Menu

Ayuda - comprador > Pago de productos y servicios

Compatibilidad con navegadores

Revisado el 31 de Mayo de 2017

Amazon Pay admite el uso de los navegadores y versiones de navegador indicados a continuación.

Es posible que puedas utilizar otros navegadores o versiones distintas sin que se produzcan errores. Sin embargo, nuestro objetivo es ofrecer la mejor experiencia a la mayorí­a de clientes y garantizar que los navegadores utilizados incluyen las actualizaciones de seguridad más recientes. Por tanto, recomendamos que se usen los navegadores y versiones indicados más abajo.

Nota: los sistemas operativos compatibles con Amazon Pay son Windows 7, Windows 8.1, Windows 10 y Mac OS X v.10.12.

Sobremesa/Portátil

Navegadores compatibles con Amazon Pay en un ordenador de sobremesa o portátil:

  • Google Chrome (57 y posterior)
  • Mozilla Firefox (53 y posterior)
  • Internet Explorer (11 y posterior)
  • Apple Safari (10.1 y posterior)

Móvil/tableta

Navegadores compatibles con Amazon Pay en un dispositivo móvil o tableta:

  • Google Chrome 58 y posterior en Android 6.0.1 y posterior
  • Google Chrome 58 y posterior en iOS versión 9.3.5 y posterior
  • Safari Mobile 10 y posterior en iOS versión 10.2.1 y posterior